A voir sur Livenet :


Derniers Sujets

Matériel Internet Logiciel
RsP
comrank
26 ans
France (83)
Wednesday 30 March 2005 à 19:42
Citer +Citer
Une petite blague qui m'est arrivée il y a 15 jours...

Alors voilà pour faire simple: j'ai mit un mot de passe dans le bios d'un pc qui a 4 ans. J'appuie sur F2 je vais dans security, enfin vous devez connaître le tableau et j'entre mon mot de passe.
Je redémarre et le mot de passe m'est demandé (jusque là tout est normal); je tape mon mot de passe et là vous devinez la suite...ça marche pas! il est écrit "enter CURRENT password" et à chaque fois que je tape, une croix termine la saisie. Il n'y a d'ailleurs pas de saisie, aucun caractère ne s'affiche quand je tape. Seulement, une fois 6 lettres tapées, la croix apparaît sur la ligne correspondante et une nouvelle ligne "enter current password" est affichée.

et ainsi 3 fois de suite, car je dois redémarrer après 3 essais. Je précise que le mot de passe comporte 7 caractères, et que je ne peux en taper que 6. Ce que je ne comprend pas, c'est que je l'ai fait des dizaines de fois sur des dizaines de pc et ça a marché! Y'a de la provocation dans l'air....

Voilà donc savez-vous comment faire pour contourner le problème sans flasher le BIOS si possible siffle.gif

merci
Youssef UZ2
comrank
8 ans
Friday 01 April 2005 à 02:45
Citer +Citer
QUOTE (RsP @ 30 Mar 2005 à 19:42)
Une petite blague qui m'est arrivée il y a 15 jours...

Alors voilà pour faire simple: j'ai mit un mot de passe dans le bios d'un pc qui a 4 ans. J'appuie sur F2 je vais dans security, enfin vous devez connaître le tableau et j'entre mon mot de passe.
Je redémarre et le mot de passe m'est demandé (jusque là tout est normal); je tape mon mot de passe et là vous devinez la suite...ça marche pas! il est écrit "enter CURRENT password" et à chaque fois que je tape, une croix termine la saisie. Il n'y a d'ailleurs pas de saisie, aucun caractère ne s'affiche quand je tape. Seulement, une fois 6 lettres tapées, la croix apparaît sur la ligne correspondante et une nouvelle ligne "enter current password" est affichée.

et ainsi 3 fois de suite, car je dois redémarrer après 3 essais. Je précise que le mot de passe comporte 7 caractères, et que je ne peux en taper que 6. Ce que je ne comprend pas, c'est que je l'ai fait des dizaines de fois sur des dizaines de pc et ça a marché! Y'a de la provocation dans l'air....

Voilà donc savez-vous comment faire pour contourner le problème sans flasher le BIOS si possible siffle.gif

merci

la seul methode dans ce cas c'est de flacher le bios il ya pas d'autre moyen
et pour le flacher il faut juste enlever la batterie qui se trouve ds la carte mère...
Didou971
comrank
France
Friday 01 April 2005 à 03:55
Citer +Citer
QUOTE (youssef UZ2 @ 01 Apr 2005 à 02:45)
QUOTE (RsP @ 30 Mar 2005 à 19:42)
Une petite blague qui m'est arrivée il y a 15 jours...

Alors voilà pour faire simple: j'ai mit un mot de passe dans le bios d'un pc qui a 4 ans. J'appuie sur F2 je vais dans security, enfin vous devez connaître le tableau et j'entre mon mot de passe.
Je redémarre et le mot de passe m'est demandé (jusque là tout est normal); je tape mon mot de passe et là vous devinez la suite...ça marche pas! il est écrit "enter CURRENT password" et à chaque fois que je  tape, une croix termine la saisie. Il n'y a d'ailleurs pas de saisie, aucun caractère ne s'affiche quand je tape. Seulement, une fois 6 lettres tapées, la croix apparaît sur la ligne correspondante et une nouvelle ligne "enter current password"  est affichée.

et ainsi 3 fois de suite, car je dois redémarrer après 3 essais. Je précise que le mot de passe comporte 7 caractères, et que je ne peux en taper que 6. Ce que je ne comprend pas, c'est que je l'ai fait des dizaines de fois sur des dizaines de pc et ça a marché! Y'a de la provocation dans l'air....

Voilà donc savez-vous comment faire pour contourner le problème sans flasher le BIOS si possible  siffle.gif

merci

la seul methode dans ce cas c'est de flacher le bios il ya pas d'autre moyen
et pour le flacher il faut juste enlever la batterie qui se trouve ds la carte mère...

non, non enlever la batterie ne flashe pas le bios; cela enlève la date et quelques paramètres spécifiques de l'utilisateur(paramètre que l'utilisateur a modifié et qui n'est pas pas par défault).
sur la plupart des cartes mères il y a un cavalier près de la pile qu'il faut déplacer pour remettre les valeurs par défault du bios, puis il faut le remettre dans sa position initiale et redémarrer.
et ça devrait être bon.
Hikari
comrank
(H)
Tuesday 05 April 2005 à 20:36
Citer +Citer
Pfiou merci pour ce rétablissement de vérité.

Mais youssef c'est pas possible où tu vas les chercher !! blink.gif pinch.gif

Donc sur les pcs récents il existe un jumper prévu pour réinitialiser le BIOS à ses valeurs par défauts (donc le mot de passe saute). Si ce jumper n'existe pas (pcs plus anciens), il faut enlever la pile pendant 5 minutes (à mon avis ça suffit largement) puis la remettre en place, cette manip se fait PC débranché, je ne sais pas si l'alim secteur permet au BIOS de ne pas être réinitialisé mais en tout cas au niveau sécurité c'est préférable.
RsP
comrank
26 ans
France (83)
Wednesday 06 April 2005 à 18:32
Citer +Citer
bien. merci alors je vais essayer ça. J'avais déjà enlevé la pile mais seulement 1 min. Je vais réessayer et je vous tiens au courant. Merci à tous!
Didou971
comrank
France
Wednesday 06 April 2005 à 18:57
Citer +Citer
QUOTE (RsP @ 06 Apr 2005 à 18:32)
bien. merci alors je vais essayer ça. J'avais déjà enlevé la pile mais seulement 1 min. Je vais réessayer et je vous tiens au courant. Merci à tous!

tu as mal lu, enlever la pile ne te sera pas d'utilité: près de la pile tu as un jumper qui te permet de relier deux petites pointes sur 3.

1o 2o 3o

si le jumper relie 1 et 2 tu le mets sur 2 et 3 cela te réinitialise ton bios.

si tu as la référence de ta carte mère je peux chercher et être plus précis.

bonne manip.

Kaza`
comrank
27 ans
France (13)
Wednesday 06 April 2005 à 19:26
Citer +Citer
beuh flasher le bios c'est pas ca wacko.gif, un flash de bios revient à réisntall ou upgrader le micro system interne de la carte mère (bios).
pour flasher un bios il faut retirer une puce et réinstaller le system à partir d'un autre sur une autrepuce sur une autre carte mère, mais dans ce cas cette manipulation n'est pas nessesaire, c'était juste pour aporter un petite précision...

en ce qui concerne le petit cavalier à deplacer soit il se trouve sous cette forme :
1o 2o 3o

ou alors :
5o 6o
3o 4o
1o 2o

dans le cas 1 tu deplace du coté qui est libre et tu redemare, dans le dexieme tu deplacer vers le haut et tu redemare.

lors du demarage tu sera dans ton bios sans qu'il n'y ai besoin de mot de passe, tu devras re éteindre ton pc et remettre comme avant pour réutiliser ton ordi comme avant.
RsP
comrank
26 ans
France (83)
Wednesday 06 April 2005 à 19:57
Citer +Citer
d'accord. Ben j'essaye dès que je peux et je vous dis si ça marche. Merci des précisions.
R0m4!n
comrank
27 ans
France (44)
Wednesday 06 April 2005 à 22:13
Citer +Citer
çà dépend des carte mère çà , il faut que tu trouve la doc de cette carte mère
c'est quoi comme CM ?
Didou971
comrank
France
Wednesday 06 April 2005 à 22:53
Citer +Citer
QUOTE (Kaza` @ 06 Apr 2005 à 19:26)
beuh flasher le bios c'est pas ca wacko.gif, un flash de bios revient à réisntall ou upgrader le micro system interne de la carte mère (bios).
pour flasher un bios il faut retirer une puce et réinstaller le system à partir d'un autre sur une autrepuce sur une autre carte mère, mais dans ce cas cette manipulation n'est pas nessesaire, c'était juste pour aporter un petite précision...


oula oula cela était vrai sur les anciennes eprom(enabled programmable ROM) qu'il fallait reprogrammer.
maintenant le bios se trouve sur des eeprom(electrical eprom), donc lorsque l'on flashe le bios avec une disquette contenant le nouvel bios et l'utilitaire de flashage: on ne fait qu'envoyer des signaux électriques binaires(0 et 1, c'est pour cela que le nouveau micro-programme à l'extension .bin).


QUOTE (Kaza` @ 06 Apr 2005 à 19:26)

en ce qui concerne le petit cavalier à deplacer soit il se trouve sous cette forme :
1o 2o 3o

ou alors :
5o 6o
3o 4o
1o 2o

dans le cas 1 tu deplace du coté qui est libre et tu redemare, dans le deuxieme tu deplaces vers le haut et tu redemare.
lors du demarage tu sera dans ton bios sans qu'il n'y ai besoin de mot de passe, tu devras re éteindre ton pc et remettre comme avant pour réutiliser ton ordi comme avant.


la deuxième partie est juste.
Kaza`
comrank
27 ans
France (13)
Wednesday 06 April 2005 à 23:39
Citer +Citer
hihi désolé siffle.gif
bah alors kazouille faut avancer avec son temps -Yum!.png
Visu@lSt@tion
comrank
106 ans
Thursday 07 April 2005 à 08:45
Citer +Citer
Mais c'est quoi ca pour du n'imorte quoi.

Tu as perdu ton mot de passse bios, pas de probleme pour reinitialiser le bios, enleve et puis remmettte la pile de la carte mère. Il n'y a aucun risque.

Ainsi le bios sera remis à zéro comme si il sortait de l'usine, c'est à dire qu'il te faudra simplement remettre tes options comme tu le desires et tout repartira comme avant.

Quand a flasher les bios vous avez tous FUMés ma parole.

Qu'est ce que flasher un bios : c'est changer le firmware de ce derniere, le bios est une puce qui gere le hardware du pc. Le flasher consiste à changer la version du bios. Mais flasher un bios n'est pas donner à tous le monde car la plus par du temps des particulires essaye de flasher le dit bios et apres remarque qu'ils ont fait une connerie ... Alors avant de parler de flasher un bios renseigner vous.

Yousef, dans ce que tu dis il y a des trucs corrects mais aussi pas mal de conneries wacko.gif donc fait attention à cve que tu dis.

Ce message a été modifié par Visu@lSt@tion - Thursday 07 April 2005 à 08:46.
Visu@lSt@tion
comrank
106 ans
Thursday 07 April 2005 à 08:49
Citer +Citer
QUOTE (Hikari @ 05 Apr 2005 à 20:36)
cette manip se fait PC débranché, je ne sais pas si l'alim secteur permet au BIOS de ne pas être réinitialisé mais en tout cas au niveau sécurité c'est préférable.

Hikari happy.gif n'importe quoi biggrin.gif

A ton avis à quoi sert la pile happy.gif
Hikari
comrank
(H)
Thursday 07 April 2005 à 14:24
Citer +Citer
La pile sert à alimenter la mémoire qui contient les paramètres du BIOS, sans alimentation électrique cette mémoire est effacée. Il faut quand même attendre un certain temps après avoir enlevé la pile pour que les condensateurs se vident de leur charge.

Sur les (certains ?) PCs récents, même lorsque l'ordinateur est 'éteint', du courant circule en permanence dans la carte mère tant qu'il est relié au secteur. En témoigne parfois une LED qui est sur la carte mère.

Bref, le BIOS n'est pas exclusivement alimenté par la pile vu qu'un PC démarre très bien sans cette pile, et même le retrait de la pile "à chaud" n'a pas l'air de déranger la machine (je n'ai pas tenté l'intervention sur toutes les bécanes de toutes les marques). La mémoire CMOS est-elle réellement isolée de l'alimentation secteur ??

Quoi qu'il en soit il est toujours plus prudent de débrancher l'ordinateur pour toute intervention interne.
Visu@lSt@tion
comrank
106 ans
Thursday 07 April 2005 à 16:02
Citer +Citer
QUOTE (Hikari @ 07 Apr 2005 à 14:24)
La pile sert à alimenter la mémoire qui contient les paramètres du BIOS, sans alimentation électrique cette mémoire est effacée. Il faut quand même attendre un certain temps après avoir enlevé la pile pour que les condensateurs se vident de leur charge.

Sur les (certains ?) PCs récents, même lorsque l'ordinateur est 'éteint', du courant circule en permanence dans la carte mère tant qu'il est relié au secteur. En témoigne parfois une LED qui est sur la carte mère.

Bref, le BIOS n'est pas exclusivement alimenté par la pile vu qu'un PC démarre très bien sans cette pile, et même le retrait de la pile "à chaud" n'a pas l'air de déranger la machine (je n'ai pas tenté l'intervention sur toutes les bécanes de toutes les marques). La mémoire CMOS est-elle réellement isolée de l'alimentation secteur ??

Quoi qu'il en soit il est toujours plus prudent de débrancher l'ordinateur pour toute intervention interne.

Ben si ils ne le font pas ils seront vite mis au courant happy.gif . happy.gif . happy.gif . happy.gif . happy.gif
RsP
comrank
26 ans
France (83)
Thursday 07 April 2005 à 19:17
Citer +Citer
C'est bon ça a marché!
Ca a été un peu le parcours du combattant mais j'ai réussi!: j'ai enlevé la pile (1h30 pour être sûr) et le MDP était toujours là. J'ai vu sur la carte mère deux petits cavaliers, un près de la pile , un autre près du BIOS (près, façon de parler) et je les aie changé l'un par rapport àl'autre. Après redémarrage, il m'a mis un écran d'usine avec "F1 to load default" ou un truc du genre et après nickel! il a démarré. Bon ormis le fait qu'il ait mis 4 min pour démarrer et que il se soit éteint pour soit-disant "un problème de nouveau logiciel ou matériel" enfin vous connaissez le blabla, il marchait! De toute façon demain je formate. Et si je reçois encore ce message, j'aviserai.

Merci à tous pour vos réponses!
biggrin.gif wink.gif
Didou971
comrank
France
Thursday 07 April 2005 à 20:56
Citer +Citer
QUOTE (RsP @ 07 Apr 2005 à 19:17)
C'est bon ça a marché!

cool

une fois que tu auras formaté et réinstallé ton système, il sera préférable de changer dans le bios ta "sequence boot" en mettant le disque dur en premier.
il y a certaines options qui permettent d'accélérer le démarrage au niveau du bios; mais bon si tu es satisfait autant laisser comme ça.

on peut désactiver les ports inutilisés : port série, parallèle, midi cela évite que le bios ne les détecte et n'attribue d'IRQ.

désactiver aussi l'antivirus du bios.

activer le"quick boot".

enfin tout cela dépend des cartes mères certaines ont un bios très "automatique" qui se règle tout seul et d'autres permettent à l'utilisateur de paramétrer au moindre détail.

on peut encore optimiser au niveau de la ram et autres mémoires vidéos mais bon trop optimiser si on n'est pas un utilisateur averti risque de planter la machine car il faut bien connaitre les caractéristiques de ta mémoire, de ton disque dur, de ton chipset...
RsP
comrank
26 ans
France (83)
Thursday 07 April 2005 à 21:19
Citer +Citer
non pas de problème je sais bien paramètrer tout comme il faut, à part ce sacré coup du mot de passe! le bios met environ 1 seconde à vérifier tt, mais c'est windows qui rame après! Enfin le problème est résolu!
happy.gif
Didou971
comrank
France
Thursday 07 April 2005 à 21:21
Citer +Citer
QUOTE (RsP @ 07 Apr 2005 à 21:19)
non pas de problème je sais bien paramètrer tout comme il faut, à part ce sacré coup du mot de passe! le bios met environ 1 seconde à vérifier tt, mais c'est windows qui rame après! Enfin le problème est résolu!
happy.gif

ok
Ferme   ^


Suggestion de sujets



A voir sur le portail Livenet.fr Actu et culture
Vie Quotidienne
Arts et loisirs
High tech
Amour et sexe
Musique
Real TV
Nos partenaires Partenaires : php - Vidéos - PS3 - Cinéma - voyage - Séries en DVD - Jeux gratuits
Contact et infos Le blog Livenet
Suggestions sur Livenet
Aide générale Livenet - Aide du Forum
Charte du forum
Mentions légales
Reporter un abus
Reporter un bug

Copyright © 2004-2013 Tigersun - Tous droits réservés - Powered By IP.Board © 2014  IPS, Inc.