A voir sur Livenet :


Derniers Sujets

Matériel Internet Logiciel
Pages :  1 2 >
Vous êtes ici : Livenet > Forums > Matériel / Hi-fi / Téléphonie

Mon Ordinateur Plante

RealSidius
comrank
43 ans
France (13)
Saturday 19 June 2004 à 16:53
Citer +Citer
J'ai un problème avec mon ordinateur : de temps en temps , il se bloque définitivement , sans aucune autre possibilité de sortir de ce problème , si ce n'est celui d'arrêter l'interrupteur sur la face arrière de mon boitier.

o C'est un problème matériel , qui n'est pas lié à un problème d'OS , ou un problème de connexion Internet. Simplement quand je lance une opération gourmande en mémoire , une compression de film en DivX par exemple , avec un logiciel comme Virtual Dub , au bout d'un moment mon ordinateur cesse de réponte : il "freeze" je crois.

Avez-vous une idée de la cause de ce genre de problème :

(1) Mémoire défectuelle (DDR Ram 400 je crois)

(2) Disque Dur problématique (Serial ATA Maxtor , je crois)

(3) Carte mère défectueuse (MSI KT6 Delta)

J'ai parfois de tout petit problème pour extraire d'un DVD-ROM des données pour les copier sur le Disque Dur.
J'ai eu également des problèmes de reconnaissance de mon modem , en pleine connection internet : je choisissais alors de changer de port USB ou de relancer l'ordinateur.

Merci pour l'attention.
Nono33460
comrank
29 ans
France (33)
Saturday 19 June 2004 à 17:42
Citer +Citer
Ben déja faut savoir combien t'as de ram et quand au disque dur, c'est pas impossible car j'ai vu sur différent forums informatique vachement de monde qui avait des problèmes avec des Maxtor, si c ça change le disque et prend un Hitachi, c la meilleure marque.
Mais a mon avis vu l'histoire du modem, vu qu'il est en usb (c les ports de ta carte mère?), y'a aussi un peu de la carte mère (toujours à mon avis).
RealSidius
comrank
43 ans
France (13)
Saturday 19 June 2004 à 21:25
Citer +Citer
Merci pour le renseignement : je pense aussi que cela doit venir du disque.

J'ai aussi eu un problème : le système ne se lançait pas après l'écran Windows. J'ai essayé d'installer un nouveau système sur une autre partition , mais cela bloquait aussi.

L'assembleur a ouvert le boitier , pris le disque , l'a monté sur un autre système et tout a bien marché : il l'a remonté sur mon PC , et tout a ... bien marché à nouveau.

Difficile à comprendre : en tout cas merci pour la réponse.
Didou971
comrank
France
Tuesday 22 June 2004 à 07:27
Citer +Citer
il serait bien que tu donnes les caractéristiques de ta machine
processeur / carte mère
a mon avis il chauffe : il calcule énormément pour faire la compression divx
sa température augmente et il plante ; il se bloque.

autre possiblité soit sure que tu ne satures pas ton disque système où se trouve la mémoire paginée (enfin si tu l'a laissée là sur le c:)
RealSidius
comrank
43 ans
France (13)
Tuesday 22 June 2004 à 11:05
Citer +Citer
Ma configuration :

Processeur Athlon XP Barton 2800+
Carte Mère KT6 Delta
Disque Dur Maxtor Serial Ata 120Go

2 DDR 400 256Mp (PC 3200 - 200Mhz)

Une fois précédente , j'avais eu un tel problème sur un autre PC , à cause de la présence de deux barettes de mémoire différente : une SDRAM 64Mo PC 100 et une SDRAM 128Mo PC 133 (en changeant la PC133 pour de la PC100 , il n'y avait plus eu de problème)

Est-ce que cela pourrait être un problème de ventilateur ?

Merci en tout cas.
Didou971
comrank
France
Tuesday 22 June 2004 à 15:28
Citer +Citer
si çà fait longtemps qu'il tourne: çà peut être la pate thermique qui se trouve entre le core du cpu et et la surface plane du radiateur qui avec la chaleur s'est consumée.
vérifie que ton ventilo n'est pas encrassé de poussière.
et effectivement sur les athlons vaut mieux un ventilo surdimensionné(il ne l'est jamais trop), qu'un trop juste.
si tu as un doute pour la mémoire si ce n'est pas du twin essaye une par une.
ou vérifie ton bios: que tu as le bon "cas latency" et la bonne fréquence de bus.
mais a mon avis si c'était la ram : tu n'aurais pas pu chargé windows
a+
Hikari
comrank
(H)
Saturday 03 July 2004 à 18:42
Citer +Citer
QUOTE (RealSidius @ 19 Jun 2004 à 21:25)
Merci pour le renseignement : je pense aussi que cela doit venir du disque.

J'ai aussi eu un problème : le système ne se lançait pas après l'écran Windows. J'ai essayé d'installer un nouveau système sur une autre partition , mais cela bloquait aussi.

L'assembleur a ouvert le boitier , pris le disque , l'a monté sur un autre système et tout a bien marché : il l'a remonté sur mon PC , et tout a ... bien marché à nouveau.

Difficile à comprendre : en tout cas merci pour la réponse.

Ta nappe était peut-être mal branchée...

Sinon le proc est peut-être en surchauffe oui (pâte thermique etc...)

Le mieux est de repartir à neuf au niveau logiciel (formater ton disque et tout réinstaller ou bien emprunter un disque sain et faire pareil) pour déjà éliminer ce paramètre là.


Bon courage.
BeurkMan
Mod real tv & Anim Star Ac LBC
comrank
(H)
France (34)
Sunday 04 July 2004 à 01:01
Citer +Citer


la meilluer solution c'est formater et tout reinstaller ,j'ai l'impression que t'as programme qui pompe en fond de tache (pour voir ce que c'est fait ctrl+alt+suppr)

sinon essaye de faire des testes memoires...

HS:t'as pratiquemnt le même pc que moi a part la carte mare ,j'ai une msi k7n2-delta (dual ddr)
GuRamiL ;-)
comrank
34 ans
- (92)
Tuesday 06 July 2004 à 09:57
Citer +Citer
Il s'agirait d'un mauvais branchement puisqu'après passage chez le vendeur, tout semble refonctionner.

Si le probleme persiste, il n'est pas impossible que cela vienne de
- ton disque dur (probleme matériel au niveau des tetes de lecture ou sur l'un des plateaux)
- ta mémoire : si c'est 2 barrettes de marque différente par exemple ou bien une mémoire défectueuse ou mal inséré dans son slot.

Sinon, cela peut provenir du soft.
Dans ce cas, c'est probablement un manque d'espace disque sur la partition système (mais il t'afficherait un message) ou encore pas assez de cache systeme (pagefile.sys ou équivalent) mais là encore il y aurait un message d'erreur....

Je pencherais plus pour un problème hardware mais s'il n'apparait plus alors tant mieux pour toi !! smile.gif
comrank
Tuesday 06 July 2004 à 10:53
Citer +Citer
alors deja sa peut pas venir de la carte mére puisque dans le cas que sa serait elle le pc ne se lancerai meme pas!
la memoire?? j'y crois pas trop mais bon il faudrait passer a 512 Mo pour etre sur et c ptet sa qui fait merder le pc!
le dique dur??sa m'etonnerez fortement a moins que t'ai une source electromagnetique a coté ou qu'il est trop serré sur le boitier(c'est possible!)
une premiere solution serait de telecharger les tout derniers pilotes de ton matos genre dernier pilote du bios de la carte mere et tout le toutime!
ensuite telecharge la derniere version de directX (sa pourrait etre un probleme de priorité programme ou graphique!)
Apres j'ai cru voir dans les reponses que sa serait un probleme de ventilo : c'est impossible car dans le cas la le pc s'arreterait completement!!(pas de freeze mais coupure general!)
apres faudrait ptet faire le tri dans tes programmes de demarage(sa peut bouffer enormement de memoire!)
Et au fait tu a quel systéme d'exploitation??
RealSidius
comrank
43 ans
France (13)
Tuesday 06 July 2004 à 11:14
Citer +Citer
Je ne pense pas que ce soit un problème logiciel , car la même chose se produit sur XP et Server 2003 (installé sur deux partitions différentes)

>> J'ai pu constater une certaine lenteur au démarrage de ce Pc par rapport à l'autre qui a pourtant davantage de programmes à charger en mémoire.

--------------------------

Ce qui semble étonnant , c'est que l'ordinateur ne plante pas tout le temps :

o Parfois au bout de 8 mn d'une compression en AVI.

o Parfois la première compression de 15-20 mn réussit , mais la seconde plante l'ordinateur au bout de quelques minutes.

Peut-être qu'en installant un autre disque dur (UDMA) , le problème sera résolu.
GuRamiL ;-)
comrank
34 ans
- (92)
Tuesday 06 July 2004 à 11:40
Citer +Citer
pourquoi pas le disque dur, tiens nous au courant.....
BeurkMan
Mod real tv & Anim Star Ac LBC
comrank
(H)
France (34)
Tuesday 06 July 2004 à 13:40
Citer +Citer
t'as combien de partitions ? sur le disque dure ou il est installé ton systeme ...
RealSidius
comrank
43 ans
France (13)
Tuesday 06 July 2004 à 13:58
Citer +Citer
En fait , j'ai 4 partitions de 60Go (2003) , 20Go , 20Go (XP) , 20Go à peu près.

>> Un nouveau disque dur me couterait 90€ (160Mo UDMA) : il me faudrait alors l'installer , ce qui me ù$^*"~!#<@ en général , en espérant que le Bios le reconnaisse.

>> Peut-être me faudrait-il même paramétrer le Bios afin que l'ordinateur démarre sur lui , chose que je maitrise mal pour l'instant.

Maintenant si c'est un problème de Carte-Mère , ou de mémoire , j'aurais l'air fin avec mes 280Go d'espace disque biggrin.gif
GuRamiL ;-)
comrank
34 ans
- (92)
Tuesday 06 July 2004 à 15:30
Citer +Citer
Oui mais est ce que ton probleme persiste ?

J'ai entendu dire aussi que les 160 Go était mal reconnu sur les OS actuels.... Est-ce vrai ? a voir....
BeurkMan
Mod real tv & Anim Star Ac LBC
comrank
(H)
France (34)
Tuesday 06 July 2004 à 20:14
Citer +Citer
QUOTE (GuRamiL ;-) @ 06 Jul 2004 à 15:30)
Oui mais est ce que ton probleme persiste ?

J'ai entendu dire aussi que les 160 Go était mal reconnu sur les OS actuels.... Est-ce vrai ? a voir....



et oui,surtout avec ceux de maxtor ....
R0m4!n
comrank
27 ans
France (44)
Tuesday 06 July 2004 à 20:19
Citer +Citer
bah moi en tout cas no problemes avec mon 160 go maxtor
et j'ai presque la mème config sauf que moi j'ai une K7N2G-ILRS
BeurkMan
Mod real tv & Anim Star Ac LBC
comrank
(H)
France (34)
Tuesday 06 July 2004 à 20:30
Citer +Citer


tout le monde a une msi ...hi
GuRamiL ;-)
comrank
34 ans
- (92)
Tuesday 06 July 2004 à 21:54
Citer +Citer
heu non, j'ai une asrock !!!
BeurkMan
Mod real tv & Anim Star Ac LBC
comrank
(H)
France (34)
Tuesday 06 July 2004 à 22:41
Citer +Citer


asrock ,pas mal ...pour pas cher ..

Pages :  1 2 >
Ferme   ^


Suggestion de sujets



A voir sur le portail Livenet.fr Actu et culture
Vie Quotidienne
Arts et loisirs
High tech
Amour et sexe
Musique
Real TV
Nos partenaires Partenaires : php - Vidéos - PS3 - Cinéma - voyage - Séries en DVD - Jeux gratuits
Contact et infos Le blog Livenet
Suggestions sur Livenet
Aide générale Livenet - Aide du Forum
Charte du forum
Mentions légales
Reporter un abus
Reporter un bug

Copyright © 2004-2013 Tigersun - Tous droits réservés - Powered By IP.Board © 2014  IPS, Inc.